Jump to content

Recommended Posts

Microsoft .NET Framework - это цифровая платформа, позволяющая создавать, корректно запускать и использовать различные приложения или игры, при создании которых, части одного конкретного приложения пишутся разными программными кодами. Эта платформа представляет из себя цифровую среду, в которой разные коды отдельно взятого приложения компилируется в один переходящий код, который в свою очередь понятен самой платформе Framework. Затем переходящий код компилируется в понятный код для непосредственно той операционной системы, под которую разрабатывалось приложение. Например для Windows 7/8/10

Установить данную платформу можно различными способами.

  • Установив операционную систему, пакет обновлений которой уже включает в себя эту платформу.
  • Скачать Net Framework  а затем установить. (Официальные ссылки у нас на сайте)
  • Установить в качестве дополнительного ПО при установке игры.
  • Автоматически установить, используя «Центр обновления Windows»

Бывают случаи: Что во время запуска игры или приложения на экране всплывает окно примерного содержания: «(имя приложения) требует наличие .НЕТ Фреймворк. Пожалуйста скачайте и установите Net Framework 3.5 или выше.» Что делает запуск данного приложения невозможным без этой платформы. Если у вас установлена Microsoft Net Framework 4.7, то это не означает что, вам не нужны более старые версии. Вам понадобится установить и Microsoft Net Framework 4 и предыдущие версии. Настоятельно рекомендуется установить все существующие касательно вашей операционной системы.

Выберите и установите нужные Вам версии для Windows XP, Vista, 7, 8,10 

Microsoft .NET Framework 3.5
Скачать Microsoft .NET Framework 3.5 для 32/64 бит: dotNetFx35setup.exe

Microsoft .NET Framework 4.6.2
Скачать Microsoft .NET Framework 4.6.2 для 32/64 бит: NDP462-KB3151800-x86-x64-AllOS-ENU.exe

Microsoft .NET Framework 4.7
Скачать Microsoft .NET Framework 4.7 для 32/64 бит: NDP47-KB3186497-x86-x64-AllOS-ENU.exe

Microsoft .NET Framework 4.7.1
Скачать Microsoft .NET Framework 4.7.1 для 32/64 бит: NDP471-KB4033342-x86-x64-AllOS-ENU.exe

Обязательно должна быть установлена версия 3.5, которая включает в себя  более ранние, и версия 4.7.1 (последняя на данный момент)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...